ULM logo

ULM Computing Center

Java Security Issue

Recently, various news sources have reported security problems with the 1.7 version of Oracle's Java product. The reported issue is that code can be introduced onto the affected system which may lead to a variety of problems. Some sources have recommended that Java use should be halted until such time as a proper fix is implemented. This is unrealistic for those people who have application dependent upon Java for correct operation. Instead, we are recommending any Java 1.7 user to remove all current Java versions and install version 1.6 in their place. Aimed primarily at BANNER INB users, the worksheet provided should work for stepping through that process. Once a system is returned to Java 1.6, the security exploit should be minimized.
The instructions can be found here:
http://www.ulm.edu/computingcenter/content/java-compatibility-banner

Groups: