ULM logo

ULM Computing Center

A website is not appearing correctly or not at all.

in

If you find a website that is not functioning properly it may be due to a web browser incompatibility. First check to make sure that you are using the most current version of your web browser. If you are using Internet Explorer the most current is version 8. If you are still running version 6 or 7 you can download and install the update at www.windowsupdate.com. If there are other updates listed but not IE8 you must install them before it will allow you to get IE8.
Alternatively, you may download a third party browser such as Firefox or Safari. Members of the computing center recommend Firefox as their preferred web browser.